{"id":1305,"date":"2022-01-03T21:49:32","date_gmt":"2022-01-03T21:49:32","guid":{"rendered":"https:\/\/www.tidyhosts.com\/blog\/?p=1305"},"modified":"2022-01-03T21:49:34","modified_gmt":"2022-01-03T21:49:34","slug":"emails-stuck-in-the-exchange-transport-queues","status":"publish","type":"post","link":"https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/","title":{"rendered":"Emails Stuck in The Exchange Transport Queues"},"content":{"rendered":"\n<p class=\"wp-block-paragraph\">Emails stuck in the Exchange transport queues was a major problem for a lot of businesses on New Years day.  An issue became apparent which affected the Anti Malware Engine named the Exchange Y2K22 bug.<\/p>\n\n\n\n<p class=\"wp-block-paragraph\">Like most businesses, the issue could not be identified as a documented known issue, or acknowledged by Microsoft as it was unpredicted.<\/p>\n\n\n\n<p class=\"wp-block-paragraph\">In the Event logs the following messages were appearing;<\/p>\n\n\n\n<p class=\"wp-block-paragraph\">The \u201cFIP-FS Scan Process failed initialization. Error: 0x8004005. Error Details: Unspecified Error\u201d or \u201cError Code: 0x80004005. Error Description: Can\u2019t convert \u201c2201010001\u201d to long.\u201d<\/p>\n\n\n\n<p class=\"wp-block-paragraph\">A temporary work around was discovered that essentially disabled the Malware scanner, allowing emails to flow through.  The command was;<\/p>\n\n\n\n<pre class=\"wp-block-code\"><code>Set-MalwareFilteringServer -Identity  -BypassFiltering $true\nRestart-Service MSExchangeTransport<\/code><\/pre>\n\n\n\n<p class=\"wp-block-paragraph\">Microsoft have now released an official fix for the issue which should be applied to all Exchange Servers with immediate effect.<\/p>\n\n\n\n<div id=\"ez-toc-container\" class=\"ez-toc-v2_0_88 counter-hierarchy ez-toc-counter ez-toc-custom ez-toc-container-direction\">\n<div class=\"ez-toc-title-container\"><p class=\"ez-toc-title\" style=\"cursor:inherit\">Table of Contents<\/p>\n<\/div><nav><ul class='ez-toc-list ez-toc-list-level-1 ' ><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class=\"ez-toc-link ez-toc-heading-1\" href=\"https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/#the_fix\" >The Fix<\/a><\/li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class=\"ez-toc-link ez-toc-heading-2\" href=\"https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/#using_the_automated_solution\" >Using the Automated Solution<\/a><\/li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class=\"ez-toc-link ez-toc-heading-3\" href=\"https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/#using_the_manual_solution\" >Using the Manual Solution<\/a><\/li><\/ul><\/nav><\/div>\n<h2 class=\"wp-block-heading\" id=\"the-solution\"><span class=\"ez-toc-section\" id=\"the_fix\"><\/span>The Fix<span class=\"ez-toc-section-end\"><\/span><\/h2>\n\n\n\n<p class=\"wp-block-paragraph\">We have addressed the issue causing messages to be stuck in transport queues of on-premises Exchange Server 2016 and Exchange Server 2019. The problem relates to a date check failure with the change of the new year and it not a failure of the AV engine itself. This is not an issue with malware scanning or the malware engine, and it is not a security-related issue. The version checking performed against the signature file is causing the malware engine to crash, resulting in messages being stuck in transport queues.<\/p>\n\n\n\n<p class=\"wp-block-paragraph\">We have now created a solution to address the problem of messages stuck in transport queues on Exchange Server 2016 and Exchange Server 2019 because of a latent date issue in a signature file used by the malware scanning engine within Exchange Server.&nbsp;<strong>Customer action is required to implement this solution.<\/strong>&nbsp;When the issue occurs, you\u2019ll see errors in the Application event log on the Exchange Server, specifically event 5300 and 1106 (FIPFS), as illustrated below:<\/p>\n\n\n\n<pre class=\"wp-block-preformatted\">Log Name: Application <br>Source: FIPFS <br>Logged: 1\/1\/2022 1:03:42 AM <br>Event ID: 5300 <br>Level: Error <br>Computer: server1.contoso.com<br>Description: The FIP-FS \"Microsoft\" Scan Engine failed to load. PID: 23092, Error Code: 0x80004005. Error Description: Can't convert \"2201010001\" to long.<\/pre>\n\n\n\n<pre class=\"wp-block-preformatted\">Log Name: Application <br>Source: FIPFS <br>Logged: 1\/1\/2022 11:47:16 AM <br>Event ID: 1106 <br>Level: Error <br>Computer: server1.contoso.com <br>Description: The FIP-FS Scan Process failed initialization. Error: 0x80004005. Error Details: Unspecified error.<\/pre>\n\n\n\n<h2 class=\"wp-block-heading\" id=\"toc-hId-333878005\"><span class=\"ez-toc-section\" id=\"using_the_automated_solution\"><\/span>Using the Automated Solution<span class=\"ez-toc-section-end\"><\/span><\/h2>\n\n\n\n<ul class=\"wp-block-list\"><li>Download the script here:&nbsp;<a href=\"https:\/\/aka.ms\/ResetScanEngineVersion\" target=\"_blank\" rel=\"noreferrer noopener\">https:\/\/aka.ms\/ResetScanEngineVersion<\/a>&nbsp;<\/li><li>Before running the script, change the execution policy for PowerShell scripts by running&nbsp;<strong>Set-ExecutionPolicy -ExecutionPolicy RemoteSigned<\/strong>.<\/li><li>Run the script on each Exchange mailbox server that downloads antimalware updates in your organization (use elevated Exchange Management Shell).<\/li><\/ul>\n\n\n\n<p class=\"wp-block-paragraph\">Edge Transport servers are unaffected by this issue. You can run this script on multiple servers in parallel. After the script has completed, you will see the following output:<\/p>\n\n\n\n<pre class=\"wp-block-preformatted\">[PS] C:\\Program Files\\Microsoft\\Exchange Server\\V15\\Scripts&gt;.\\Reset-ScanEngineVersion.ps1<br>EXCH1 Stopping services...<br>EXCH1 Removing Microsoft engine folder...<br>EXCH1 Emptying metadata folder...<br>EXCH1 Starting services...<br>WARNING: Waiting for service 'Microsoft Filtering Management Service (FMS)' to start...<br>WARNING: Waiting for service 'Microsoft Filtering Management Service (FMS)' to start...<br>WARNING: Waiting for service 'Microsoft Filtering Management Service (FMS)' to start...<br>WARNING: Waiting for service 'Microsoft Filtering Management Service (FMS)' to start...<br>WARNING: Waiting for service 'Microsoft Exchange Transport (MSExchangeTransport)' to start...<br>EXCH1 Starting engine update...<br>Running as EXCH1-DOM\\Administrator.<br>--------<br>Connecting to EXCH1.CONTOSO.com.<br>Dispatched remote command. Start-EngineUpdate -UpdatePath <a href=\"http:\/\/amupdatedl.microsoft.com\/server\/amupdate\" target=\"_blank\" rel=\"noreferrer noopener\">http:\/\/amupdatedl.microsoft.com\/server\/amupdate<\/a><br>--------<br>[PS] Add-PSSnapin Microsoft.Forefront.Filtering.Management.Powershell.<br>--------<br>[PS] C:\\Program Files\\Microsoft\\Exchange Server\\V15\\Scripts&gt;Get-EngineUpdateInformation<strong><br>Engine &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; : Microsoft<\/strong><br><strong>LastChecked <\/strong>&nbsp; &nbsp;     &nbsp;&nbsp;<strong>: 01\/01\/2022 08:58:22 PM -08:00<\/strong><br><strong>LastUpdated <\/strong>&nbsp; &nbsp; &nbsp;&nbsp;    <strong>: 01\/01\/2022 08:58:31 PM -08:00<\/strong><br><strong>EngineVersion &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; : 1.1.18800.4<\/strong><br><strong>SignatureVersion &nbsp;&nbsp;&nbsp;&nbsp; : 1.355.1227.0<\/strong><br><strong>SignatureDateTime &nbsp;&nbsp;&nbsp; : 01\/01\/2022 03:29:06 AM -08:00<\/strong><br><strong>UpdateVersion &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; : 2112330001 (note: higher version number starting with 211233... is also OK)<\/strong><br><strong>UpdateStatus <\/strong>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<strong>: UpdateAttemptSuccessful<\/strong><\/pre>\n\n\n\n<h2 class=\"wp-block-heading\" id=\"toc-hId--1473576458\"><span class=\"ez-toc-section\" id=\"using_the_manual_solution\"><\/span>Using the Manual Solution<span class=\"ez-toc-section-end\"><\/span><\/h2>\n\n\n\n<p class=\"wp-block-paragraph\">In lieu of using the script, customers can also manually perform steps to resolve the issue and restore service. To manually resolve this issue, you must perform the following steps on each Exchange mailbox server in your organization that downloads antimalware updates. Edge Transport servers are unaffected by this issue.<\/p>\n\n\n\n<p class=\"wp-block-paragraph\"><strong>Verify the impacted version is installed<br><\/strong>Run Get-EngineUpdateInformation and check the UpdateVersion information. If it starts with \u201c22\u2026\u201d then proceed. If the installed version starts with \u201c21\u2026\u201d you do not need to take action.<\/p>\n\n\n\n<p class=\"wp-block-paragraph\"><strong>Remove existing engine and metadata<\/strong><br>1. Stop the Microsoft Filtering Management service.&nbsp; When prompted to also stop the Microsoft Exchange Transport service, click Yes.<br>2. Use Task Manager to ensure that updateservice.exe is not running.<br>3. Delete the following folder: %ProgramFiles%\\Microsoft\\Exchange Server\\V15\\FIP-FS\\Data\\Engines\\amd64\\Microsoft.<br>4. Remove all files from the following folder: %ProgramFiles%\\Microsoft\\Exchange Server\\V15\\FIP-FS\\Data\\Engines\\metadata.<\/p>\n\n\n\n<p class=\"wp-block-paragraph\"><strong>Update to latest engine<\/strong><br>1. Start the Microsoft Filtering Management service and the Microsoft Exchange Transport service.<br>2. Open the Exchange Management Shell, navigate to the Scripts folder (%ProgramFiles%\\Microsoft\\Exchange Server\\V15\\Scripts), and run&nbsp;<em>Update-MalwareFilteringServer.ps1 &lt;server FQDN&gt;<\/em>.<\/p>\n\n\n\n<p class=\"wp-block-paragraph\"><strong>Verify engine update info<\/strong><br>1. In the Exchange Management Shell, run&nbsp;<em>Add-PSSnapin Microsoft.Forefront.Filtering.Management.Powershell<\/em>.<br>2. Run&nbsp;<em>Get-EngineUpdateInformation<\/em>&nbsp;and verify the UpdateVersion information is 2112330001 (or higher)<\/p>\n\n\n\n<p class=\"wp-block-paragraph\">After updating the engine, we also recommend that you verify that mail flow is working and that FIPFS error events are not present in the Application event log.<\/p>\n\n\n\n<p class=\"wp-block-paragraph\">FAQ<\/p>\n\n\n\n<p class=\"wp-block-paragraph\"><strong><em>Is the solution for this problem automated?<\/em><\/strong><br>Implementation of the solution requires customer actions, and it will take some time to make the necessary changes, download the updated files, and clear the transport queues.&nbsp;Actions can be automated with the scan engine reset script from&nbsp;<a href=\"https:\/\/aka.ms\/ResetScanEngineVersion\" target=\"_blank\" rel=\"noreferrer noopener\">https:\/\/aka.ms\/ResetScanEngineVersion<\/a>&nbsp;or they can be performed manually.&nbsp;Whether you perform the steps automatically or manually, they must be performed on every on-premises Exchange 2016 and Exchange 2019 server in your organization. If you use the automated script, you can run it on multiple servers in parallel.<\/p>\n\n\n\n<p class=\"wp-block-paragraph\"><strong><em>How long will running of automated script take?<\/em><\/strong><br>Depending on the size of your organization, the script might take some time to run; please be patient.<\/p>\n\n\n\n<p class=\"wp-block-paragraph\"><strong><em>How long will it take to clear up the queues after the script has been run?<\/em><\/strong><br>Depending on the number of messages that were queued up and the amount of new messages transport has to process, the time might vary. Please be patient and monitor those queues are draining (number of messages are decreasing) by using Get-queue command.<\/p>\n\n\n\n<p class=\"wp-block-paragraph\"><strong><em>We are in Exchange Hybrid environment. What do we need to do?<\/em><\/strong><br>If you are using your on-premises Exchange server to send email (for example using Centralized Mailflow or sending messages from on-premises devices), please follow this blog post and use the script to change configuration on your on-premises servers used for email transport. If you are using Exchange on-premises only for management of Exchange recipients, you do not need to take any action.<\/p>\n\n\n\n<p class=\"wp-block-paragraph\"><strong><em>What are the services that the script is stopping?<br><\/em><\/strong>The following services will be restarted:&nbsp;Microsoft Filtering Management and Microsoft Exchange Transport.<\/p>\n\n\n\n<p class=\"wp-block-paragraph\"><strong><em>We have temporarily disabled Antimalware. Should it be enabled after following this blog post?<\/em><\/strong><br>If you have temporarily disabled the antimalware service, you should enable it after you have followed this blog post (use the Enable-AntimalwareScanning.ps1 script). The solution described in this post is a full solution for this problem and will result in transport queues clearing and Antimalware engine working as expected.<\/p>\n\n\n\n<p class=\"wp-block-paragraph\"><em><strong>The version of the updated scan engine starts with 2112330001 (or higher); is this right? Should we be concerned that it seems to reference a date that does not exist?<\/strong><\/em><br>The newly updated scanning engine is fully supported by Microsoft. While we need to work on this sequence longer term, the scanning engine version was not rolled back, rather it was rolled forward into this new sequence. The scanning engine will continue to receive updates in this new sequence.<\/p>\n\n\n\n<p class=\"wp-block-paragraph\"><em><strong>What if my Exchange servers do not have access to the Internet?<br><\/strong><\/em>If your Exchange mailbox servers do not download antimalware updates from the Internet, you do not need to perform any manual action. In that case, the servers have not been downloading antimalware updates to begin with, and the problem described here will not exist.<\/p>\n\n\n\n<p class=\"wp-block-paragraph\"><strong><em>We have an Exchange 2013 server and while there are no crashes, I see the server has the problem engine version starting with \u201c22\u2026\u201d. What should we do?<\/em><\/strong><br>Exchange Server 2013 is not impacted by transport crashes so there will be no buildup of email in transport queues. If your Exchange 2013 server took the antimalware update and it is now on version starting with \u201c22\u2026\u201d you should use the automated or manual steps in this blog post to get your server on an engine version \u201c21\u2026\u201d to continue getting the antimalware updates.&nbsp;<em>Without taking action your server will not get any future antimalware updates.<\/em><\/p>\n\n\n\n<p class=\"wp-block-paragraph\"><em><strong>Script generates error \u201cWARNING: Unable to process update request because engine metadata is not available. Attempting to synchronize\u201d metadata. Please try to run the cmdlet again later.<br><\/strong><\/em>For the Exchange servers accessing Internet via proxy:<\/p>\n\n\n\n<ul class=\"wp-block-list\"><li>Launch Exchange Management Shell<\/li><li>Add-PSSnapin Microsoft.Forefront.Filtering.Management.Powershell<\/li><li>Set-ProxySettings -Enabled $true -Server &lt;ProxyServer&gt; -Port &lt;proxy.port&gt;<\/li><li>Re-run the script<\/li><\/ul>\n\n\n\n<p class=\"wp-block-paragraph\">If still not resolved:<\/p>\n\n\n\n<ul class=\"wp-block-list\"><li>Copy msvcr110.dll from c:\\windows\\system32 to %ProgramFiles%\\Microsoft\\Exchange Server\\V15\\FIP-FS\\Bin and %ProgramFiles%\\Microsoft\\Exchange Server\\V15\\Bin<\/li><li>Restart the Exchange server<\/li><li>Re-run the script<\/li><\/ul>\n\n\n\n<p class=\"wp-block-paragraph\"><strong><em>I have many Exchange servers in my environment; is there a way to locally distribute the definition files?<\/em><\/strong><\/p>\n\n\n\n<ul class=\"wp-block-list\"><li>Use the steps in&nbsp;<a href=\"https:\/\/docs.microsoft.com\/en-us\/exchange\/troubleshoot\/setup\/manually-update-scan-engines\">this article<\/a>&nbsp;and download update files to a server.&nbsp;Example: Update-Engines.ps1 -EngineDirPath C:\\ScanEngineUpdates\\<\/li><li>Share the folder on which the update files were copied, for example \\\\server1\\amware<\/li><li>Run the following command on all remaining servers that need to copy the update files: Set-MalwareFilteringServer -PrimaryUpdatePath \\\\server1\\amware -Identity mail1.contoso.com<\/li><li>Re-run the&nbsp;<a href=\"https:\/\/aka.ms\/ResetScanEngineVersion\">reset scan engine script<\/a>&nbsp;on all the servers.<\/li><\/ul>\n\n\n\n<p class=\"wp-block-paragraph\"><strong>Major changes to this blog post:<\/strong><\/p>\n\n\n\n<ul class=\"wp-block-list\"><li>1\/3: Added a FAQ for local distribution of updates within the organization<\/li><li>1\/3: Added a FAQ related to Proxy configuration and script error<\/li><li>1\/3: Added a FAQ for Exchange 2013 servers<\/li><li>1\/3: Addition of Add-PSSnapin to automated process; various other smaller changes<\/li><li>1\/2: Clarified the exact process to run the automated script solution; various other smaller changes and clarifications<\/li><li>1\/2: Added the FAQ section to the blog post<\/li><li>1\/1: Major update mentioning our manual and scripted solution for this problem; disablement of Antimalware service as a workaround has been&nbsp;<em>removed<\/em><\/li><li>1\/1: Original release<\/li><\/ul>\n\n\n\n<p class=\"wp-block-paragraph\">If you require <a href=\"https:\/\/www.tidyhhosts.com\/hosted-exchange\">Hosted Exchange<\/a>, you can view the options available from <a href=\"https:\/\/www.tidyhosts.com\">Tidyhosts<\/a>.<\/p>\n\n\n\n<p class=\"wp-block-paragraph\"> <\/p>\n","protected":false},"excerpt":{"rendered":"<p>Emails stuck in the Exchange transport queues was a major problem for a lot of businesses on New Years day. An issue became apparent which affected the Anti Malware Engine named the Exchange Y2K22 bug. Like most businesses, the issue could not be identified as a documented known issue, or acknowledged by Microsoft as it<\/p>\n","protected":false},"author":2,"featured_media":1307,"comment_status":"open","ping_status":"open","sticky":false,"template":"","format":"standard","meta":{"footnotes":""},"categories":[67],"tags":[191,77,52],"class_list":["post-1305","post","type-post","status-publish","format-standard","has-post-thumbnail","category-hosted-exchange","tag-emails-stuck","tag-exchange","tag-featured"],"yoast_head":"<!-- This site is optimized with the Yoast SEO plugin v28.5 - https:\/\/yoast.com\/product\/yoast-seo-wordpress\/ -->\n<title>Emails Stuck in The Exchange Transport Queues | Tidyhosts Blog<\/title>\n<meta name=\"description\" content=\"View Emails Stuck in The Exchange Transport Queues for free, here at Tidyhosts. Discover more great articles on our site. Join us today.\" \/>\n<meta name=\"robots\" content=\"index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1\" \/>\n<link rel=\"canonical\" href=\"https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/\" \/>\n<meta property=\"og:locale\" content=\"en_GB\" \/>\n<meta property=\"og:type\" content=\"article\" \/>\n<meta property=\"og:title\" content=\"Emails Stuck in The Exchange Transport Queues | Tidyhosts Blog\" \/>\n<meta property=\"og:description\" content=\"View Emails Stuck in The Exchange Transport Queues for free, here at Tidyhosts. Discover more great articles on our site. Join us today.\" \/>\n<meta property=\"og:url\" content=\"https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/\" \/>\n<meta property=\"og:site_name\" content=\"Tidyhosts Blog\" \/>\n<meta property=\"article:publisher\" content=\"https:\/\/www.facebook.com\/tidyhosts\" \/>\n<meta property=\"article:published_time\" content=\"2022-01-03T21:49:32+00:00\" \/>\n<meta property=\"article:modified_time\" content=\"2022-01-03T21:49:34+00:00\" \/>\n<meta property=\"og:image\" content=\"https:\/\/www.tidyhosts.com\/blog\/wp-content\/uploads\/2022\/01\/exchange-logo-header.jpg\" \/>\n\t<meta property=\"og:image:width\" content=\"1200\" \/>\n\t<meta property=\"og:image:height\" content=\"675\" \/>\n\t<meta property=\"og:image:type\" content=\"image\/jpeg\" \/>\n<meta name=\"author\" content=\"Richard Calver\" \/>\n<meta name=\"twitter:card\" content=\"summary_large_image\" \/>\n<meta name=\"twitter:creator\" content=\"@tidyhosts\" \/>\n<meta name=\"twitter:site\" content=\"@tidyhosts\" \/>\n<meta name=\"twitter:label1\" content=\"Written by\" \/>\n\t<meta name=\"twitter:data1\" content=\"Richard Calver\" \/>\n\t<meta name=\"twitter:label2\" content=\"Estimated reading time\" \/>\n\t<meta name=\"twitter:data2\" content=\"8 minutes\" \/>\n<script type=\"application\/ld+json\" class=\"yoast-schema-graph\">{\"@context\":\"https:\\\/\\\/schema.org\",\"@graph\":[{\"@type\":\"Article\",\"@id\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/emails-stuck-in-the-exchange-transport-queues\\\/#article\",\"isPartOf\":{\"@id\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/emails-stuck-in-the-exchange-transport-queues\\\/\"},\"author\":{\"name\":\"Richard Calver\",\"@id\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/#\\\/schema\\\/person\\\/44cd57728c03fbc8218dce913128bf4d\"},\"headline\":\"Emails Stuck in The Exchange Transport Queues\",\"datePublished\":\"2022-01-03T21:49:32+00:00\",\"dateModified\":\"2022-01-03T21:49:34+00:00\",\"mainEntityOfPage\":{\"@id\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/emails-stuck-in-the-exchange-transport-queues\\\/\"},\"wordCount\":1493,\"commentCount\":0,\"publisher\":{\"@id\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/#organization\"},\"image\":{\"@id\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/emails-stuck-in-the-exchange-transport-queues\\\/#primaryimage\"},\"thumbnailUrl\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/wp-content\\\/uploads\\\/2022\\\/01\\\/exchange-logo-header.jpg\",\"keywords\":[\"emails stuck\",\"exchange\",\"featured\"],\"articleSection\":[\"Hosted Exchange\"],\"inLanguage\":\"en-GB\",\"potentialAction\":[{\"@type\":\"CommentAction\",\"name\":\"Comment\",\"target\":[\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/emails-stuck-in-the-exchange-transport-queues\\\/#respond\"]}]},{\"@type\":\"WebPage\",\"@id\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/emails-stuck-in-the-exchange-transport-queues\\\/\",\"url\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/emails-stuck-in-the-exchange-transport-queues\\\/\",\"name\":\"Emails Stuck in The Exchange Transport Queues | Tidyhosts Blog\",\"isPartOf\":{\"@id\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/#website\"},\"primaryImageOfPage\":{\"@id\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/emails-stuck-in-the-exchange-transport-queues\\\/#primaryimage\"},\"image\":{\"@id\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/emails-stuck-in-the-exchange-transport-queues\\\/#primaryimage\"},\"thumbnailUrl\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/wp-content\\\/uploads\\\/2022\\\/01\\\/exchange-logo-header.jpg\",\"datePublished\":\"2022-01-03T21:49:32+00:00\",\"dateModified\":\"2022-01-03T21:49:34+00:00\",\"description\":\"View Emails Stuck in The Exchange Transport Queues for free, here at Tidyhosts. Discover more great articles on our site. Join us today.\",\"breadcrumb\":{\"@id\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/emails-stuck-in-the-exchange-transport-queues\\\/#breadcrumb\"},\"inLanguage\":\"en-GB\",\"potentialAction\":[{\"@type\":\"ReadAction\",\"target\":[\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/emails-stuck-in-the-exchange-transport-queues\\\/\"]}]},{\"@type\":\"ImageObject\",\"inLanguage\":\"en-GB\",\"@id\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/emails-stuck-in-the-exchange-transport-queues\\\/#primaryimage\",\"url\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/wp-content\\\/uploads\\\/2022\\\/01\\\/exchange-logo-header.jpg\",\"contentUrl\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/wp-content\\\/uploads\\\/2022\\\/01\\\/exchange-logo-header.jpg\",\"width\":1200,\"height\":675,\"caption\":\"exchange-logo-header\"},{\"@type\":\"BreadcrumbList\",\"@id\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/emails-stuck-in-the-exchange-transport-queues\\\/#breadcrumb\",\"itemListElement\":[{\"@type\":\"ListItem\",\"position\":1,\"name\":\"Home\",\"item\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/\"},{\"@type\":\"ListItem\",\"position\":2,\"name\":\"Emails Stuck in The Exchange Transport Queues\"}]},{\"@type\":\"WebSite\",\"@id\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/#website\",\"url\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/\",\"name\":\"Tidyhosts Blog\",\"description\":\"Web Hosting Services for everyone\",\"publisher\":{\"@id\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/#organization\"},\"potentialAction\":[{\"@type\":\"SearchAction\",\"target\":{\"@type\":\"EntryPoint\",\"urlTemplate\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/?s={search_term_string}\"},\"query-input\":{\"@type\":\"PropertyValueSpecification\",\"valueRequired\":true,\"valueName\":\"search_term_string\"}}],\"inLanguage\":\"en-GB\"},{\"@type\":\"Organization\",\"@id\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/#organization\",\"name\":\"Tidyhosts\",\"url\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/\",\"logo\":{\"@type\":\"ImageObject\",\"inLanguage\":\"en-GB\",\"@id\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/#\\\/schema\\\/logo\\\/image\\\/\",\"url\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/wp-content\\\/uploads\\\/2021\\\/12\\\/tidyhosts-logo-1.png\",\"contentUrl\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/wp-content\\\/uploads\\\/2021\\\/12\\\/tidyhosts-logo-1.png\",\"width\":2000,\"height\":1117,\"caption\":\"Tidyhosts\"},\"image\":{\"@id\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/#\\\/schema\\\/logo\\\/image\\\/\"},\"sameAs\":[\"https:\\\/\\\/www.facebook.com\\\/tidyhosts\",\"https:\\\/\\\/x.com\\\/tidyhosts\",\"https:\\\/\\\/www.linkedin.com\\\/company\\\/tidyhosts?trk=biz-companies-cym\"]},{\"@type\":\"Person\",\"@id\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/#\\\/schema\\\/person\\\/44cd57728c03fbc8218dce913128bf4d\",\"name\":\"Richard Calver\",\"image\":{\"@type\":\"ImageObject\",\"inLanguage\":\"en-GB\",\"@id\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/wp-content\\\/uploads\\\/2021\\\/12\\\/avatar_user_2_1639433334-96x96.png\",\"url\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/wp-content\\\/uploads\\\/2021\\\/12\\\/avatar_user_2_1639433334-96x96.png\",\"contentUrl\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/wp-content\\\/uploads\\\/2021\\\/12\\\/avatar_user_2_1639433334-96x96.png\",\"caption\":\"Richard Calver\"},\"url\":\"https:\\\/\\\/www.tidyhosts.com\\\/blog\\\/author\\\/rcalver\\\/\"}]}<\/script>\n<!-- \/ Yoast SEO plugin. -->","yoast_head_json":{"title":"Emails Stuck in The Exchange Transport Queues | Tidyhosts Blog","description":"View Emails Stuck in The Exchange Transport Queues for free, here at Tidyhosts. Discover more great articles on our site. Join us today.","robots":{"index":"index","follow":"follow","max-snippet":"max-snippet:-1","max-image-preview":"max-image-preview:large","max-video-preview":"max-video-preview:-1"},"canonical":"https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/","og_locale":"en_GB","og_type":"article","og_title":"Emails Stuck in The Exchange Transport Queues | Tidyhosts Blog","og_description":"View Emails Stuck in The Exchange Transport Queues for free, here at Tidyhosts. Discover more great articles on our site. Join us today.","og_url":"https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/","og_site_name":"Tidyhosts Blog","article_publisher":"https:\/\/www.facebook.com\/tidyhosts","article_published_time":"2022-01-03T21:49:32+00:00","article_modified_time":"2022-01-03T21:49:34+00:00","og_image":[{"width":1200,"height":675,"url":"https:\/\/www.tidyhosts.com\/blog\/wp-content\/uploads\/2022\/01\/exchange-logo-header.jpg","type":"image\/jpeg"}],"author":"Richard Calver","twitter_card":"summary_large_image","twitter_creator":"@tidyhosts","twitter_site":"@tidyhosts","twitter_misc":{"Written by":"Richard Calver","Estimated reading time":"8 minutes"},"schema":{"@context":"https:\/\/schema.org","@graph":[{"@type":"Article","@id":"https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/#article","isPartOf":{"@id":"https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/"},"author":{"name":"Richard Calver","@id":"https:\/\/www.tidyhosts.com\/blog\/#\/schema\/person\/44cd57728c03fbc8218dce913128bf4d"},"headline":"Emails Stuck in The Exchange Transport Queues","datePublished":"2022-01-03T21:49:32+00:00","dateModified":"2022-01-03T21:49:34+00:00","mainEntityOfPage":{"@id":"https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/"},"wordCount":1493,"commentCount":0,"publisher":{"@id":"https:\/\/www.tidyhosts.com\/blog\/#organization"},"image":{"@id":"https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/#primaryimage"},"thumbnailUrl":"https:\/\/www.tidyhosts.com\/blog\/wp-content\/uploads\/2022\/01\/exchange-logo-header.jpg","keywords":["emails stuck","exchange","featured"],"articleSection":["Hosted Exchange"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/#respond"]}]},{"@type":"WebPage","@id":"https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/","url":"https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/","name":"Emails Stuck in The Exchange Transport Queues | Tidyhosts Blog","isPartOf":{"@id":"https:\/\/www.tidyhosts.com\/blog\/#website"},"primaryImageOfPage":{"@id":"https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/#primaryimage"},"image":{"@id":"https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/#primaryimage"},"thumbnailUrl":"https:\/\/www.tidyhosts.com\/blog\/wp-content\/uploads\/2022\/01\/exchange-logo-header.jpg","datePublished":"2022-01-03T21:49:32+00:00","dateModified":"2022-01-03T21:49:34+00:00","description":"View Emails Stuck in The Exchange Transport Queues for free, here at Tidyhosts. Discover more great articles on our site. Join us today.","breadcrumb":{"@id":"https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/#primaryimage","url":"https:\/\/www.tidyhosts.com\/blog\/wp-content\/uploads\/2022\/01\/exchange-logo-header.jpg","contentUrl":"https:\/\/www.tidyhosts.com\/blog\/wp-content\/uploads\/2022\/01\/exchange-logo-header.jpg","width":1200,"height":675,"caption":"exchange-logo-header"},{"@type":"BreadcrumbList","@id":"https:\/\/www.tidyhosts.com\/blog\/emails-stuck-in-the-exchange-transport-queues\/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.tidyhosts.com\/blog\/"},{"@type":"ListItem","position":2,"name":"Emails Stuck in The Exchange Transport Queues"}]},{"@type":"WebSite","@id":"https:\/\/www.tidyhosts.com\/blog\/#website","url":"https:\/\/www.tidyhosts.com\/blog\/","name":"Tidyhosts Blog","description":"Web Hosting Services for everyone","publisher":{"@id":"https:\/\/www.tidyhosts.com\/blog\/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https:\/\/www.tidyhosts.com\/blog\/?s={search_term_string}"},"query-input":{"@type":"PropertyValueSpecification","valueRequired":true,"valueName":"search_term_string"}}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"https:\/\/www.tidyhosts.com\/blog\/#organization","name":"Tidyhosts","url":"https:\/\/www.tidyhosts.com\/blog\/","logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https:\/\/www.tidyhosts.com\/blog\/#\/schema\/logo\/image\/","url":"https:\/\/www.tidyhosts.com\/blog\/wp-content\/uploads\/2021\/12\/tidyhosts-logo-1.png","contentUrl":"https:\/\/www.tidyhosts.com\/blog\/wp-content\/uploads\/2021\/12\/tidyhosts-logo-1.png","width":2000,"height":1117,"caption":"Tidyhosts"},"image":{"@id":"https:\/\/www.tidyhosts.com\/blog\/#\/schema\/logo\/image\/"},"sameAs":["https:\/\/www.facebook.com\/tidyhosts","https:\/\/x.com\/tidyhosts","https:\/\/www.linkedin.com\/company\/tidyhosts?trk=biz-companies-cym"]},{"@type":"Person","@id":"https:\/\/www.tidyhosts.com\/blog\/#\/schema\/person\/44cd57728c03fbc8218dce913128bf4d","name":"Richard Calver","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https:\/\/www.tidyhosts.com\/blog\/wp-content\/uploads\/2021\/12\/avatar_user_2_1639433334-96x96.png","url":"https:\/\/www.tidyhosts.com\/blog\/wp-content\/uploads\/2021\/12\/avatar_user_2_1639433334-96x96.png","contentUrl":"https:\/\/www.tidyhosts.com\/blog\/wp-content\/uploads\/2021\/12\/avatar_user_2_1639433334-96x96.png","caption":"Richard Calver"},"url":"https:\/\/www.tidyhosts.com\/blog\/author\/rcalver\/"}]}},"amp_enabled":true,"_links":{"self":[{"href":"https:\/\/www.tidyhosts.com\/blog\/wp-json\/wp\/v2\/posts\/1305","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/www.tidyhosts.com\/blog\/wp-json\/wp\/v2\/posts"}],"about":[{"href":"https:\/\/www.tidyhosts.com\/blog\/wp-json\/wp\/v2\/types\/post"}],"author":[{"embeddable":true,"href":"https:\/\/www.tidyhosts.com\/blog\/wp-json\/wp\/v2\/users\/2"}],"replies":[{"embeddable":true,"href":"https:\/\/www.tidyhosts.com\/blog\/wp-json\/wp\/v2\/comments?post=1305"}],"version-history":[{"count":1,"href":"https:\/\/www.tidyhosts.com\/blog\/wp-json\/wp\/v2\/posts\/1305\/revisions"}],"predecessor-version":[{"id":1308,"href":"https:\/\/www.tidyhosts.com\/blog\/wp-json\/wp\/v2\/posts\/1305\/revisions\/1308"}],"wp:featuredmedia":[{"embeddable":true,"href":"https:\/\/www.tidyhosts.com\/blog\/wp-json\/wp\/v2\/media\/1307"}],"wp:attachment":[{"href":"https:\/\/www.tidyhosts.com\/blog\/wp-json\/wp\/v2\/media?parent=1305"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/www.tidyhosts.com\/blog\/wp-json\/wp\/v2\/categories?post=1305"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/www.tidyhosts.com\/blog\/wp-json\/wp\/v2\/tags?post=1305"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}